<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://dearadoption.com/xmlrpc.php">
	<title>Dear Adoption, You Gave Me Racial Identity Issues</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Quattrocento+Sans:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"xip8suq"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #infinite-handle span, .wf-active .comment-reply-link, .wf-active .edit-link, .wf-active .entry-footer a[rel="category tag"], .wf-active .entry-footer a[rel="tag"], .wf-active .entry-meta{font-family:"Quattrocento Sans",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Quattrocento Sans",sans-serif}.wf-active .button, .wf-active .button-primary, .wf-active .button-secondary, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Quattrocento Sans",sans-serif}.wf-active label{font-family:"Quattrocento Sans",sans-serif}.wf-active .main-navigation{font-family:"Quattrocento Sans",sans-serif}.wf-active .nav-next .meta-nav, .wf-active .nav-previous .meta-nav{font-family:"Quattrocento Sans",sans-serif}.wf-active .page-links{font-family:"Quattrocento Sans",sans-serif}.wf-active .comment-meta{font-family:"Quattrocento Sans",sans-serif}.wf-active h1{font-size:1.4em;font-style:normal;font-weight:500}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"museo-slab-1","museo-slab-2",serif;font-style:normal;font-weight:500}.wf-active h1{font-size:29.4px;font-weight:500;font-style:normal}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h2{font-size:22.4px;font-weight:500;font-style:normal}.wf-active h3{font-size:19.6px;font-weight:500;font-style:normal}.wf-active h4{font-size:14.7px;font-weight:500;font-style:normal}.wf-active h5{font-size:13.3px;font-weight:500;font-style:normal}.wf-active h6{font-size:11.9px;font-weight:500;font-style:normal}.wf-active .site-title{font-family:"museo-slab-1","museo-slab-2",serif;font-size:25.2px;font-weight:500;font-style:normal}.wf-active .site-description{font-size:14.7px;font-style:normal;font-weight:500}.wf-active .archive .entry-title, .wf-active .blog .entry-title, .wf-active .search .entry-title{font-family:"museo-slab-1","museo-slab-2",serif;font-size:14.7px;font-weight:500;font-style:normal}.wf-active .archive .apostrophe-featured .entry-title, .wf-active .blog .apostrophe-featured .entry-title, .wf-active .search .apostrophe-featured .entry-title{font-size:25.2px;font-style:normal;font-weight:500}.wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label{font-size:12.6px;font-style:normal;font-weight:500}.wf-active h1{font-size:25.2px;font-style:normal;font-weight:500}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=dearadoption.com&amp;id=117752835&amp;t=1511911557&amp;back=https%3A%2F%2Fdearadoption.com%2F2017%2F11%2F28%2Fdear-adoption-you-gave-me-racial-identity-issues%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//dearadoptionblog.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://dearadoption.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://dearadoption.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Dear Adoption, You Gave Me Racial Identity&nbsp;Issues Comments Feed" href="https://dearadoption.com/2017/11/28/dear-adoption-you-gave-me-racial-identity-issues/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171120"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj90KwjAMhV/IGgY69UJ8lq2Grdq0YcmYvr3dioI/1JtwEvLlnMDExsagGBRoNOzHzgWBiW0kI+Q83j+6tRVZwW/MuysKXFC5sVezdKV1GwdMc+JG5w3Cs2vQI6W1Eja5c4eacHlqo3grIsT102iWfYpXTJY/blseUMSkSm4ko33K9ucjmtPn15eAb5OMOghRXaLlJb5uZivgsYWGo+gQuUcQvXss+XcYcMinf8qZPdGx2hzq/a7ab6vLA3xPwVM=' type='text/css' media='all' />
<style id='apostrophe-style-inline-css' type='text/css'>
.entry-header .entry-meta, .entry-date { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='apostrophe-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjEEKwkAMRS9kDKNCdSGeZZymIZKZlE5K6e0dF4LdFHf/wXsflxGSFafimGcYdWYpFRfpmbxitSRRQZqyhWOq9YB/xZl6id8LX5X2WiYDtRRdrGwABo0y7aUTPdW4TcZm/eAneuR7uNy60zWEc3i9AQY2W5Q=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dearadoptionblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dear Adoption, Listen' href='https://dearadoption.com/2017/11/20/dear-adoption-listen/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://dearadoption.com/2017/11/28/dear-adoption-you-gave-me-racial-identity-issues/" />
<link rel='shortlink' href='https://wp.me/p7Y4Th-1m1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdearadoption.com%2F2017%2F11%2F28%2Fdear-adoption-you-gave-me-racial-identity-issues%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdearadoption.com%2F2017%2F11%2F28%2Fdear-adoption-you-gave-me-racial-identity-issues%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dear Adoption, You Gave Me Racial Identity Issues" />
<meta property="og:url" content="https://dearadoption.com/2017/11/28/dear-adoption-you-gave-me-racial-identity-issues/" />
<meta property="og:description" content="Dear Adoption, You Gave Me Racial Identity Issues My adoption put me through the long and difficult journey of searching for my racial identity. It took me more than 10 years to learn to embrace my…" />
<meta property="article:published_time" content="2017-11-28T17:26:24+00:00" />
<meta property="article:modified_time" content="2017-11-28T17:26:24+00:00" />
<meta property="og:image" content="https://dearadoptionblog.files.wordpress.com/2017/11/img_6784.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Dear Adoption, You Gave Me Racial Identity&nbsp;Issues" />
<meta name="twitter:image:src" content="https://dearadoptionblog.files.wordpress.com/2017/11/img_6784.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/becde1d951bd0f11f8f5b9e2f0227393?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/becde1d951bd0f11f8f5b9e2f0227393?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/becde1d951bd0f11f8f5b9e2f0227393?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://dearadoption.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ecebe8" />
<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://dearadoption.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/becde1d951bd0f11f8f5b9e2f0227393?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Dear Adoption, You Gave Me Racial Identity&nbsp;Issues |  on WordPress.com" />
<meta name="description" content="Dear Adoption, You Gave Me Racial Identity Issues My adoption put me through the long and difficult journey of searching for my racial identity. It took me more than 10 years to learn to embrace my racial looks and to be proud and self-confident about being a minority. It was a very bumpy road with&hellip;" />
		<style type="text/css" id="apostrophe-header-css">
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ecebe8; background-image: url("https://dearadoptionblog.files.wordpress.com/2016/10/white-linen-paper-texture.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="amphtml" href="https://dearadoption.com/2017/11/28/dear-adoption-you-gave-me-racial-identity-issues/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.entry-meta a,.edit-link a,.comment-reply-link a,.entry-footer a[rel="tag"] a,.entry-footer a[rel="category tag"] a,#infinite-handle span a,.widget-area .sidebar-primary aside .widgettitle,.widget-area .sidebar-primary aside .widget-title,.widget-area .sidebar-primary aside .widget-title label,.widget-area .sidebar-primary aside,.widget-area .sidebar-primary aside a{color:#fff}.widget-area .sidebar-primary aside.widget_goodreads a{color:#6d6d6d}body{background-color:#ecebe8}.infinite-container{background-color:#ecebe8}a,.main-navigation a:hover,.apostrophe-social li:hover a::before,.archive .entry-title a,.blog .entry-title a,.search .entry-title a,.site-title a:hover{color:#0a0a0a}.widget-area .sidebar-primary aside{background-color:#0a0a0a}.entry-meta,.edit-link,.comment-reply-link,.entry-footer a[rel="tag"],#infinite-handle span{background-color:#0a0a0a}button,input[type="button"],input[type="reset"],input[type="submit"]{color:#0a0a0a}button,input[type="button"],input[type="reset"],input[type="submit"],.button-primary,.button,.button-secondary,.apostrophe-navigation .current_page_item a,.apostrophe-navigation .current-menu-item a,.apostrophe-navigation .current-post-ancestor a,.apostrophe-navigation .current-menu-ancestor a,.apostrophe-navigation .current-menu-parent a,.apostrophe-navigation .current-post-parent a{border-color:#0a0a0a}input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,textarea:focus{color:#0a0a0a}input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,textarea:focus{border-color:#0a0a0a}.sidebar-primary button,.sidebar-primary input[type="button"],.sidebar-primary input[type="reset"],.sidebar-primary input[type="submit"]{color:#000}.sidebar-primary button:hover,.sidebar-primary input[type="button"]:hover,.sidebar-primary input[type="reset"]:hover,.sidebar-primary input[type="submit"]:hover{border-color:#0a0a0a}.sidebar-primary button:hover,.sidebar-primary input[type="button"]:hover,.sidebar-primary input[type="reset"]:hover,.sidebar-primary input[type="submit"]:hover{background-color:#0a0a0a}.sidebar-secondary a{color:#0a0a0a}.sidebar-secondary button,.sidebar-secondary input[type="button"],.sidebar-secondary input[type="reset"],.sidebar-secondary input[type="submit"]{color:#0a0a0a}.sidebar-secondary button:hover,.sidebar-secondary input[type="button"]:hover,.sidebar-secondary input[type="reset"]:hover,.sidebar-secondary input[type="submit"]:hover{border-color:#0a0a0a}.sidebar-tertiary button,.sidebar-tertiary input[type="button"],.sidebar-tertiary input[type="reset"],.sidebar-tertiary input[type="submit"]{color:#0a0a0a}.sidebar-tertiary button:hover,.sidebar-tertiary input[type="button"]:hover,.sidebar-tertiary input[type="reset"]:hover,.sidebar-tertiary input[type="submit"]:hover,.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover{border-color:#0a0a0a}.sidebar-secondary button:hover,.sidebar-secondary input[type="button"]:hover,.sidebar-secondary input[type="reset"]:hover,.sidebar-secondary input[type="submit"]:hover,.sidebar-tertiary button:hover,.sidebar-tertiary input[type="button"]:hover,.sidebar-tertiary input[type="reset"]:hover,.sidebar-tertiary input[type="submit"]:hover,.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover{background-color:#0a0a0a}.sidebar-secondary button:hover,.sidebar-secondary input[type="button"]:hover,.sidebar-secondary input[type="reset"]:hover,.sidebar-secondary input[type="submit"]:hover,.sidebar-tertiary button:hover,.sidebar-tertiary input[type="button"]:hover,.sidebar-tertiary input[type="reset"]:hover,.sidebar-tertiary input[type="submit"]:hover,.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover{background-color:rgba(10,10,10,.25)}.widget-area .sidebar-primary aside{border-color:#a89e7f}a:hover,a:focus,a:active{color:#796d52}a:hover,a:focus,a:active,.site-title a{color:#a89e7f}.entry-footer a[rel="category tag"]{background-color:#9f9273}</style>
	</head>

	<body class="post-template-default single single-post postid-5209 single-format-gallery custom-background mp6 customizer-styles-applied apostrophe-no-sidebar date-hidden has-site-logo highlander-enabled highlander-light custom-colors">
		<div id="page" class="hfeed site">

			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
					<a href="https://dearadoption.com/" class="site-logo-link" rel="home"><img width="2550" height="300" src="https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=2550" class="site-logo attachment-apostrophe-logo" alt="" data-size="apostrophe-logo" srcset="https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg 2550w, https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=150 150w, https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=300 300w, https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=768 768w, https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=1024 1024w" sizes="(max-width: 2550px) 100vw, 2550px" data-attachment-id="161" data-permalink="https://dearadoption.com/dear-adoption-header/" data-orig-file="https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg" data-orig-size="2550,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dear-adoption-header" data-image-description="" data-medium-file="https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=300" data-large-file="https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=1024" /></a>					<h1 class="site-title"><a href="https://dearadoption.com/" rel="home"></a></h1>
					<h2 class="site-description"></h2>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<a class="menu-toggle">Menu</a>
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

					<div class="menu-primary-container"><ul id="menu-primary" class="apostrophe-navigation"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13"><a href="https://dearadoption.com/about/">DA,&#8217;s PURPOSE</a>
<ul class="sub-menu">
	<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="https://dearadoption.com/terms-and-conditions/">TERMS AND CONDITIONS</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14"><a href="https://dearadoption.com/contact/">CONNECT</a>
<ul class="sub-menu">
	<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://dearadoption.com/dear-adoption-submissions/">SUBMISSIONS</a></li>
	<li id="menu-item-2843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2843"><a href="https://dearadoption.com/faq/">FAQ</a></li>
</ul>
</li>
<li id="menu-item-3908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3908"><a href="https://dearadoption.com/resources-2/">RESOURCES</a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://dearadoption.com/resources/">BLOGS / WEBSITES</a></li>
	<li id="menu-item-3920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3920"><a href="https://dearadoption.com/podcasts/">PODCASTS</a></li>
	<li id="menu-item-3937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3937"><a href="https://dearadoption.com/adoptee-counseling-resources/">ADOPTEE COUNSELING RESOURCES</a></li>
	<li id="menu-item-3912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3912"><a href="https://dearadoption.com/news/">NEWS</a></li>
	<li id="menu-item-3913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3913"><a href="https://dearadoption.com/tester-1/">FEATURED ARTICLES</a></li>
</ul>
</li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248"><a href="https://dearadoption.com/for-adoptive-parents/">FOR ADOPTIVE PARENTS</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://dearadoption.com/adoptee-qa/">Q/A</a></li>
	<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="https://dearadoption.com/connect-with-an-adoptee-in-your-area/">CONNECT WITH AN ADOPTEE IN YOUR AREA</a></li>
</ul>
</li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80"><a href="https://dearadoption.com/books/">BOOKS</a>
<ul class="sub-menu">
	<li id="menu-item-3336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3336"><a href="https://dearadoption.com/featured-book/">FEATURED BOOK</a></li>
	<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://dearadoption.com/childrens-books/">CHILDREN’S BOOKS</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://dearadoption.com/films/">FILMS</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-84"><a href="https://dearadoption.com/tester-2/">ART</a>
<ul class="sub-menu">
	<li id="menu-item-3472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3472"><a href="https://dearadoption.com/featured-events/">FEATURED EVENT</a></li>
	<li id="menu-item-623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-623"><a href="https://dearadoption.com/lisa-wool-rim-sjoblom/">Lisa Wool-Rim Sjoblom</a></li>
	<li id="menu-item-624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-624"><a href="https://dearadoption.com/mi-ok-song-bruining/">Mi Ok Song Bruining</a></li>
</ul>
</li>
</ul></div>
					
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-5209">

	<div class="entry-meta"><a class="entry-date published" href="https://dearadoption.com/2017/11/28/dear-adoption-you-gave-me-racial-identity-issues/">6 hours ago <span style="display:none;">November 28, 2017</span></a><time class="updated" datetime="2017-11-28T17:26:24+00:00">November 28, 2017</time><span class="byline vcard"><a class="url fn n" href="https://dearadoption.com/author/dearadoption/">Dear Adoption, Contributor</a></span></div>
		<h1 class="entry-title">
				<a class="entry-format format-gallery" href="https://dearadoption.com/type/gallery/" title="All Gallery posts"><span class="screen-reader-text">gallery</span></a>		Dear Adoption, You Gave Me Racial Identity&nbsp;Issues</h1>

	<div class="entry-content">
		<p><img data-attachment-id="5211" data-permalink="https://dearadoption.com/2017/11/28/dear-adoption-you-gave-me-racial-identity-issues/24135382_10155945737384878_303047797_n/" data-orig-file="https://dearadoptionblog.files.wordpress.com/2017/11/24135382_10155945737384878_303047797_n.jpg?w=300&#038;h=300" data-orig-size="888,888" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="24135382_10155945737384878_303047797_n" data-image-description="" data-medium-file="https://dearadoptionblog.files.wordpress.com/2017/11/24135382_10155945737384878_303047797_n.jpg?w=300&#038;h=300?w=300" data-large-file="https://dearadoptionblog.files.wordpress.com/2017/11/24135382_10155945737384878_303047797_n.jpg?w=300&#038;h=300?w=888" class="alignnone  wp-image-5211" src="https://dearadoptionblog.files.wordpress.com/2017/11/24135382_10155945737384878_303047797_n.jpg?w=300&#038;h=300" alt="24135382_10155945737384878_303047797_n" width="300" height="300" srcset="https://dearadoptionblog.files.wordpress.com/2017/11/24135382_10155945737384878_303047797_n.jpg?w=300&amp;h=300 300w, https://dearadoptionblog.files.wordpress.com/2017/11/24135382_10155945737384878_303047797_n.jpg?w=600&amp;h=600 600w, https://dearadoptionblog.files.wordpress.com/2017/11/24135382_10155945737384878_303047797_n.jpg?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Dear Adoption, You Gave Me Racial Identity Issues</p>
<p>My adoption put me through the long and difficult journey of searching for my racial identity. It took me more than 10 years to learn to embrace my racial looks and to be proud and self-confident about being a minority. It was a very bumpy road with a lot of ups and downs.</p>
<p>I grew up as a transracial adoptee, in a white family, in a white community which was located in Denmark. The community was in almost total racial isolation. Aside from my sister, there were a few other transracial adoptees, and an immigrant family from Iran. My social environment was, for that reason very homogeneous. I didn&#8217;t have any racial mirrors within my family, among my friends, in kindergarten, at my school, nor in the different types of sports I played. Those who I looked similar to were different kinds of immigrants and refugees from South Asia, East Africa and the Middle East, and they were mostly living in the big cities. Unfortunately, they were often viewed in a negative way by people in the little town where I grew up. This lack of racial diversity made me feel as if I were a black drop in a white ocean. It made me dislike what I saw in the mirror. It made me wish I was white with blue eyes and light, straight hair. As I entered puberty, I was exposed to the white ideal of beauty which exists within global popular culture; it made me become more and more aware of my looks. At a school filled with Danish pupils, we had posters of famous international actors, musicians and athletes on the walls of our classrooms. The problem for me was that almost all of them were white people. This had a very negative effect on me regarding how I viewed myself. The overall problem was that I never looked like the people who were considered popular. I was most often the direct opposite regarding popular racial appearance. Among my friends in my local community, I didn’t look like the popular kids and I didn’t look like the other kids beyond my local community either. And with regard to the global popular culture, I didn’t look like those who were popular and who represented the (white) ideal.</p>
<p>This resulted in me having very strong feelings of dislike regarding my physical appearance. Because of this, I did a lot of things to try and alter my appearance in order to look as white as possible. I specifically remember four things I did to change my appearance. The first being I would try to avoid the sun because if I were in the sun too much, my skin would become even darker than it already was. The second was that I would go to the local hairdresser and spend money on straightening my curly afro-like hair with chemicals. The third thing was that I considered my lips (particularly my lower lip) to be too big, so I would suck in my lips so they would become smaller. Some people who have seen pictures of me from that time, have asked why I looked so angry (referring to my mouth); I was not angry, I was instead trying to look <em>white</em>. The fourth was when I asked my adoptive mother if I could have surgeries so I could have blue eyes instead of dark brown. I remember my adoptive mother then explained to me this was not possible. She then tried to explain to me that since I was not white it would not fit the rest of my racial looks to have blue eyes, and there was nothing wrong with having dark brown eyes. My adoptive mother’s explanation didn’t have a significant influence on me and I continued my pursuit of alienation from my racial identity.</p>
<p>When I turned 15, my family and I moved from our all-white homogeneous town to a heterogeneous city which was multiracial, multiethnic, multicultural and multireligious. This city gave me the kind of social environment I needed to heal my racial identity issues. It was an environment that would have been the best for me from the very start of my life in Denmark. The changes toward becoming more aware and proud of my racial and minority background started slowly. One year before we moved, I remember seeing a movie with a black superhero. This was new to me; all the superheroes I knew of were white men. But here we had the African American actor Wesley Snipes, a black man, a lead actor, playing a superhero named Blade. Despite the fact that I didn’t (don’t) look like Wesley Snipes, I could still relate to him. He too had dark skin, dark eyes and black curly/frizzy hair. I was a huge fan of any kind of action movies too and all of these factors lead me to purchase a big poster of him. I felt I could relate to Blade regarding our shared racial appearance and I had this poster on my wall for a couple years.</p>
<p>Regarding the new city, the new school, the new friends and the new heterogeneous social environment, there were two paths on my journey toward racial identity healing. One was a cultural path and the other was a social path; both were focused on building a strong identity and a strong self-awareness as a racial minority. I did that by embracing minority cultures and having minorities as friends. But my walk down the cultural path was much faster than my walk down the social path, and therefore these changes did not happen at the same time or in a straight line even though the two paths often intertwined. Regarding the cultural path I began embracing a lot of cultures which were either minority cultures in Denmark or minority cultures in the U.S. In my new city I met a lot of different racial, ethnic, cultural and religious minorities who had their origins in South Asia, East Africa and the Middle East. I even met refugees from my own country of birth that belonged to the same ethnic group as I did. I slowly started to identify with parts of the minority cultures that I got to know of and in addition to that, I started to identify with African American culture. Especially Hip Hop music, which many racial and ethnic minorities in Denmark also identified with. The social changes took a little longer though. It took a while before I really started to socialize with other racial and ethnic minorities and even longer before the majority of my friends became racial and ethnic minorities. But as time went on, I slowly got more and more minority friends, which was really nice because then I had both racial and ethnic mirrors. I now had friends who could relate to subjects such as racism and xenophobia and, in general, could relate to being a minority for better or worse. Another positive thing regarding these social changes was that many of the racial and ethnic (and religious) minorities I met and started to socialize with were proud of being minorities and their self-confidence had a huge positive influence on me.</p>
<p>All of these changes constituted my journey toward identity healing and toward more self-awareness, self-confidence and pride as a racial minority. As weird as it sounds, it was only after I turned 25 that I was able to acknowledge to myself I had experienced racial identity issues. From the age of 14-25 I was not capable of admitting to myself I had these issues. Therefore, I couldn’t really talk about them until then; until I reached the age when I actually healed from these issues. One thing that further helped me with the ability to talk about these issues was reading articles from other transracial adoptees who, more or less, had experienced the same kind of identity issues as I had. Their articles and their words taught me how to talk about these issues – it gave me terms, language, knowledge and courage to talk about it all.</p>
<p>So, dear adoption (dear transracial adoption!), you really put me through a lot of identity issues and identity healing I would rather be without. And had I just been raised in a heterogeneous social environment with a lot of different racial and ethnic minorities, then I would have never felt the need to write a piece with this content.</p>
<h4><em>René Priyadarshan Beck Bjerregaard was adopted from Sri Lanka and currently lives in Denmark. He was born in 1984 and arrived in Denmark in 1985. René holds a BA in Religious Studies and an MA in Contemporary Middle East Studies from the University of Southern Denmark. He is very interested in subjects such as adoption, race, ethnicity and identity.</em></h4>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5209" class="share-twitter sd-button share-icon" href="https://dearadoption.com/2017/11/28/dear-adoption-you-gave-me-racial-identity-issues/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5209" class="share-facebook sd-button share-icon" href="https://dearadoption.com/2017/11/28/dear-adoption-you-gave-me-racial-identity-issues/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5209" class="share-google-plus-1 sd-button share-icon" href="https://dearadoption.com/2017/11/28/dear-adoption-you-gave-me-racial-identity-issues/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117752835-5209-5a1df08537f10' data-src='//widgets.wp.com/likes/#blog_id=117752835&amp;post_id=5209&amp;origin=dearadoptionblog.wordpress.com&amp;obj_id=117752835-5209-5a1df08537f10' data-name='like-post-frame-117752835-5209-5a1df08537f10'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="apostrophe-tags"><ul class="post-categories">
	<li><a href="https://dearadoption.com/category/international-adoptee/" rel="category tag">International Adoptee</a></li></ul><ul class="post-tags"><li><a href="https://dearadoption.com/tag/adopted/" rel="tag">Adopted</a></li><li><a href="https://dearadoption.com/tag/adoptee/" rel="tag">Adoptee</a></li><li><a href="https://dearadoption.com/tag/adoptee-movement/" rel="tag">Adoptee Movement</a></li><li><a href="https://dearadoption.com/tag/adoption/" rel="tag">Adoption</a></li><li><a href="https://dearadoption.com/tag/adoptive-families/" rel="tag">Adoptive Families</a></li><li><a href="https://dearadoption.com/tag/cultural-identity/" rel="tag">Cultural Identity</a></li><li><a href="https://dearadoption.com/tag/dear-adoption/" rel="tag">Dear Adoption</a></li><li><a href="https://dearadoption.com/tag/loss/" rel="tag">Loss</a></li><li><a href="https://dearadoption.com/tag/race/" rel="tag">Race</a></li><li><a href="https://dearadoption.com/tag/racial-identity/" rel="tag">Racial Identity</a></li><li><a href="https://dearadoption.com/tag/transracial/" rel="tag">Transracial</a></li><li><a href="https://dearadoption.com/tag/transracial-adoption/" rel="tag">Transracial Adoption</a></li></ul></div>		<div class="author vcard">
		<img alt='' src='https://2.gravatar.com/avatar/2075ccf06a6323923046681c85f975be?s=300&#038;d=identicon&#038;r=G' class='avatar avatar-300' height='300' width='300' />			<h3><a class="url fn n" href="https://dearadoption.com/author/dearadoption/">Dear Adoption, Contributor</a></h3>
			<p class="author-bio"></p>
		</div><!-- .author -->
						<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous">
			<a href="https://dearadoption.com/2017/11/20/dear-adoption-listen/" rel="prev"><span class="meta-nav">Previous</span> <span class="apostrophe-post-title">Dear Adoption, Listen</span></a>			</div>
			<div class="nav-next">
							</div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			2 comments		</h2>

		
		<ol class="comment-list">
					<li id="comment-1585" class="comment byuser comment-author-stricklandp even thread-even depth-1 highlander-comment">
			<article id="div-comment-1585" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d195c1d0bec927a412c334fbd56fa7db?s=120&#038;d=identicon&#038;r=G' class='avatar avatar-120' height='120' width='120' />						<b class="fn"><a href='http://stricklandp.wordpress.com' rel='external nofollow' class='url'>Paige Adams Strickland</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dearadoption.com/2017/11/28/dear-adoption-you-gave-me-racial-identity-issues/#comment-1585">
							<time datetime="2017-11-28T18:14:00+00:00">
								November 28, 2017 at 6:14 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Your last sentence is very powerful.</p>
<p id="comment-like-1585" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://dearadoption.com/2017/11/28/dear-adoption-you-gave-me-racial-identity-issues/?like_comment=1585&#038;_wpnonce=d0851318aa" class="comment-like-link needs-login" rel="nofollow" data-blog="117752835"><span>Like</span></a><span id="comment-like-count-1585" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dearadoption.com/2017/11/28/dear-adoption-you-gave-me-racial-identity-issues/?replytocom=1585#respond' onclick='return addComment.moveForm( "div-comment-1585", "1585", "respond", "5209" )' aria-label='Reply to Paige Adams Strickland'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1586" class="comment byuser comment-author-gazelledz odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-1586" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c8447e986d61c629959bcbaa422d29ab?s=120&#038;d=identicon&#038;r=G' class='avatar avatar-120' height='120' width='120' />						<b class="fn"><a href='http://gazelledz.wordpress.com' rel='external nofollow' class='url'>gazelledz</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dearadoption.com/2017/11/28/dear-adoption-you-gave-me-racial-identity-issues/#comment-1586">
							<time datetime="2017-11-28T18:15:03+00:00">
								November 28, 2017 at 6:15 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>As Sri Lanka is relative to the subcontinent and of Southwest Asia, why would you identify as sub- Sahelian African?   I am just curious, and you are not obliged to address my curiosity. Ultimately we all came out of Africa one way or another. </p>
<p>Did you know that the same genes which dictate melanin level in hair, eyes and skin are in all hominids? Or that dark is dominent over light?  There are far more peoples with dark hair and eyes and skin tones than there are those with pale eyes, hair, and skin?  Even in Scandinavia!  More importantly, we are all 99.5% similar to all others on this planet&#8230; meaning that there is only 0.4% difference between any of us.</p>
<p>All adoptees are alienated from their cultures, languages, religion, and DNA inheritance like immediate and close family or distant cousins. We all search for someone that looks like us and shares our being with us.  We all want to know who our ancestors were and our parents and our siblings&#8230; and for many of us, the first person we find in our life that resembles us is our first child and in those which may follow; and in the generation following&#8230; like grandchildren.  And if one is fortunate to have found what too many agencies do not want us to-our actual names and our parent&#8217;s names, etc. we find even more about who they were and in consequence who we are, aa well as our potentials as productive, sentient beings able to help our fellows along this transient condition called life. </p>
<p>I will leave you with these lines from a film called Guess Who&#8217;s coming to Dinner to consider:</p>
<p>&#8216;Dad&#8230; Dad, you&#8217;re my father. I&#8217;m your son. I love you. I always have and I always will. But you think of yourself as a colored man. I think of myself as a man.&#8217;</p>
<p>Best wishes to you.</p>
<p id="comment-like-1586" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://dearadoption.com/2017/11/28/dear-adoption-you-gave-me-racial-identity-issues/?like_comment=1586&#038;_wpnonce=73502288d2" class="comment-like-link needs-login" rel="nofollow" data-blog="117752835"><span>Like</span></a><span id="comment-like-count-1586" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dearadoption.com/2017/11/28/dear-adoption-you-gave-me-racial-identity-issues/?replytocom=1586#respond' onclick='return addComment.moveForm( "div-comment-1586", "1586", "respond", "5209" )' aria-label='Reply to gazelledz'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/28/dear-adoption-you-gave-me-racial-identity-issues/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dearadoption.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a981a21bad" /><input type="hidden" name="_wp_http_referer" value="/2017/11/28/dear-adoption-you-gave-me-racial-identity-issues/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5209' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="77f55d8a82" /></p>
<input type="hidden" name="genseq" value="1511911557" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="28"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

		
		
		
	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

				<div class="widget-area">
			<div id="footer-sidebar">
				<aside id="blog_subscription-8" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="117752835"/>
						<input type="hidden" name="source" value="https://dearadoption.com/2017/11/28/dear-adoption-you-gave-me-racial-identity-issues/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-8" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="ca70da536b" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="wpcom_social_media_icons_widget-11" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Social Media</h3><ul><li><a href="https://www.facebook.com/DearAdoption/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View DearAdoption&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/DearAdoption/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View DearAdoption&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/DearAdoption/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View DearAdoption&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/DearAdoption/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View DearAdoption&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image aligncenter" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="300" height="300" /></aside><aside id="text-8" class="widget widget_text">			<div class="textwidget">Use of this website constitutes acceptance of the Terms and Conditions located in the menu bar. 
"Dear Adoption," is trademarked and cannot be used without permission. </div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget">© 2016 Dear Adoption, All Rights Reserved.
</div>
		</aside>			</div>
		</div>
		
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-2075ccf06a6323923046681c85f975be">
	</div>
	<div class="grofile-hash-map-d195c1d0bec927a412c334fbd56fa7db">
	</div>
	<div class="grofile-hash-map-c8447e986d61c629959bcbaa422d29ab">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/dearadoptionblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/dearadoptionblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=692c593e5d","homeURL":"https:\/\/dearadoption.com\/","postID":"5209","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="117752835" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://dearadoption.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4581b7395e" /><input type="hidden" name="_wp_http_referer" value="/2017/11/28/dear-adoption-you-gave-me-racial-identity-issues/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dearadoption.com\/2017\/11\/28\/dear-adoption-you-gave-me-racial-identity-issues\/":5209};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"117752835","siteName":"dearadoption.com","siteURL":"https:\/\/dearadoption.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/becde1d951bd0f11f8f5b9e2f0227393?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/apostrophe","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/dearadoptionblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdearadoption.com%2F2017%2F11%2F28%2Fdear-adoption-you-gave-me-racial-identity-issues%2F","themeURL":"","xhrURL":"https:\/\/dearadoption.com\/wp-admin\/admin-ajax.php","nonce":"c991e37422","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ca70da536b\" \/>","referer":"https:\/\/dearadoption.com\/2017\/11\/28\/dear-adoption-you-gave-me-racial-identity-issues\/","canFollow":"1","feedID":"55252696","statusMessage":"","customizeLink":"https:\/\/dearadoptionblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdearadoptionblog.wordpress.com%2F2017%2F11%2F28%2Fdear-adoption-you-gave-me-racial-identity-issues%2F","postID":"5209","shortlink":"https:\/\/wp.me\/p7Y4Th-1m1","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/dearadoption.com\/5209","statsLink":"https:\/\/wordpress.com\/stats\/post\/5209\/dearadoption.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Apostrophe","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,192 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/dearadoptionblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdearadoption.com%2F2017%2F11%2F28%2Fdear-adoption-you-gave-me-racial-identity-issues%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dearadoption.com\/wp-admin\/admin-ajax.php","nonce":"44862fc3ba","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/dearadoptionblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdearadoption.com%2F2017%2F11%2F28%2Fdear-adoption-you-gave-me-racial-identity-issues%2F","blog_id":"117752835","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=117752835&v=wpcom&tz=0&user_id=0&subd=dearadoptionblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkt1OwzAMhV+I1ENjIC4Qj4LS1G3d5m92srG3JxV069iY2JWTE3+OTxzYR2WCT+gTDAIN7shg/KwGeYDFkcsq2tyRF7A0osA2Y8Ze+8Yi30g2wbkiqW9omOgaZE8R74HOhN9g6tGVtJhr0DFI4hB7nCgZKRbEj6oNJotq6cLWn6zXO+p0ouD/jZx2M0Le2NycW2CM9lA5uqi78K+bcq5qzeC0JOSyUmGHzDQVO2p3VkiszXjxekvITH4n6Li65kTiqfmlPpQvwYefUC2zro1Yc8iCFgZMsfSlZuFWfyOJw6TW1Qo+ys3QBnY38qd5qNZqYpBeM/lujgV6d2+Pm9Xr+uVp87wZvgAaEyJm'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'117752835','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'117752835','v':'wpcom','tz':'0','user_id':'0','post':'5209','subd':'dearadoptionblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnW1BKZjFJUGFlcnJVR3hmQXxWLjVBZU1kSCwySDJMOFNYdVs1aFlVYjhhY3p4QkRVViZ1RVVMdjZmUWUmVmRXM2JdbDExRjlId2xsZW9ER0ZCWDk3RmZ6JUY4eWVjcjI0Myw/V2Zsb2tlb29pWFU9RUp0eldoQ1lZLl1DL041JjlzNGpuRExpeEw4WUF+ZE9baHQscWZ4S0prfF0rZzBdNU15PyZQVFJyamMva34yYjIvfj10dkQ4WU1DfEFxczBZJWhIeEl4dlUmbjMmXXFOSF1GVUdEelAreEVWdD84d1NQMlFfZENi'}]);
_stq.push([ 'clickTrackerInit', '117752835', '5209' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 186 seconds ago
	generated in 0.140 seconds
	served from batcache in 0.002 seconds
	expires in 114 seconds
-->
