<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://dearadoption.com/xmlrpc.php">
	<title>Dear Adoption, Is it Not Time You Took a Vacation?</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Quattrocento+Sans:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"xip8suq"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #infinite-handle span, .wf-active .comment-reply-link, .wf-active .edit-link, .wf-active .entry-footer a[rel="category tag"], .wf-active .entry-footer a[rel="tag"], .wf-active .entry-meta{font-family:"Quattrocento Sans",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Quattrocento Sans",sans-serif}.wf-active .button, .wf-active .button-primary, .wf-active .button-secondary, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Quattrocento Sans",sans-serif}.wf-active label{font-family:"Quattrocento Sans",sans-serif}.wf-active .main-navigation{font-family:"Quattrocento Sans",sans-serif}.wf-active .nav-next .meta-nav, .wf-active .nav-previous .meta-nav{font-family:"Quattrocento Sans",sans-serif}.wf-active .page-links{font-family:"Quattrocento Sans",sans-serif}.wf-active .comment-meta{font-family:"Quattrocento Sans",sans-serif}.wf-active h1{font-size:1.4em;font-style:normal;font-weight:500}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"museo-slab-1","museo-slab-2",serif;font-style:normal;font-weight:500}.wf-active h1{font-size:29.4px;font-weight:500;font-style:normal}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h2{font-size:22.4px;font-weight:500;font-style:normal}.wf-active h3{font-size:19.6px;font-weight:500;font-style:normal}.wf-active h4{font-size:14.7px;font-weight:500;font-style:normal}.wf-active h5{font-size:13.3px;font-weight:500;font-style:normal}.wf-active h6{font-size:11.9px;font-weight:500;font-style:normal}.wf-active .site-title{font-family:"museo-slab-1","museo-slab-2",serif;font-size:25.2px;font-weight:500;font-style:normal}.wf-active .site-description{font-size:14.7px;font-style:normal;font-weight:500}.wf-active .archive .entry-title, .wf-active .blog .entry-title, .wf-active .search .entry-title{font-family:"museo-slab-1","museo-slab-2",serif;font-size:14.7px;font-weight:500;font-style:normal}.wf-active .archive .apostrophe-featured .entry-title, .wf-active .blog .apostrophe-featured .entry-title, .wf-active .search .apostrophe-featured .entry-title{font-size:25.2px;font-style:normal;font-weight:500}.wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label{font-size:12.6px;font-style:normal;font-weight:500}.wf-active h1{font-size:25.2px;font-style:normal;font-weight:500}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=dearadoption.com&amp;id=117752835&amp;t=1496209091&amp;back=https%3A%2F%2Fdearadoption.com%2F2017%2F05%2F30%2Fdear-adoption-is-it-not-time-you-took-a-vacation%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//dearadoptionblog.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://dearadoption.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://dearadoption.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Dear Adoption, Is it Not Time You Took a&nbsp;Vacation? Comments Feed" href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EKgzAMhF9oXRDE4Y+xZ9EuaLVpg6mIb792ZYNt0v0pl3Bf7gobK+1dQBeAVsV2HYwT2Fh7UkLG4v41nbXICY4xa2YUmDBwp2f1nEp27ReMe+IuJAfh3XRokaKthBE3LyrJMWYVY3L9vucFRVR8yaykwhiD/tSjVCX/A6Lxc5NRA84HE2l5i5+bOQp47aFjL2HxPCJI2C2W8gd0uOTThzKxN7pWddtUbd3Ul+kBfiOt8A==' type='text/css' media='all' />
<style id='apostrophe-style-inline-css' type='text/css'>
.entry-header .entry-meta, .entry-date { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='apostrophe-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i0EKwkAMRS9kDIURdSGeZZymIZKZlCaleHvHnUJx99/nPdxmKNaCWmBdYdaVpTluMjKFo1uRrFBplAzSxX7FS+lY3A+43zIZqJUcYu0HYNIsy790oYca98nYrS/8RPd6G9LpmtLlPKTnG3OmRHE=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dearadoptionblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dear Adoption, I&#8217;ve Been&nbsp;Unwanted' href='https://dearadoption.com/2017/05/26/dear-adoption-ive-been-unwanted/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/" />
<link rel='shortlink' href='http://wp.me/p7Y4Th-W6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fdearadoption.com%2F2017%2F05%2F30%2Fdear-adoption-is-it-not-time-you-took-a-vacation%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fdearadoption.com%2F2017%2F05%2F30%2Fdear-adoption-is-it-not-time-you-took-a-vacation%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dear Adoption, Is it Not Time You Took a Vacation?" />
<meta property="og:url" content="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/" />
<meta property="og:description" content="Dear Adoption, Is it Not Time You Took a Vacation? You have been very busy day in and day out for the last 53 years with me. You need to step aside now and then. It would do you good. As a small ch…" />
<meta property="article:published_time" content="2017-05-30T15:10:52+00:00" />
<meta property="article:modified_time" content="2017-05-30T15:10:52+00:00" />
<meta property="og:image" content="https://dearadoptionblog.files.wordpress.com/2017/05/img_1248.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Dear Adoption, Is it Not Time You Took a&nbsp;Vacation?" />
<meta name="twitter:image:src" content="https://dearadoptionblog.files.wordpress.com/2017/05/img_1248.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/becde1d951bd0f11f8f5b9e2f0227393?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/becde1d951bd0f11f8f5b9e2f0227393?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/becde1d951bd0f11f8f5b9e2f0227393?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://dearadoption.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ecebe8" />
<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://dearadoption.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/becde1d951bd0f11f8f5b9e2f0227393?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Dear Adoption, Is it Not Time You Took a&nbsp;Vacation? |  on WordPress.com" />
<meta name="description" content="Dear Adoption, Is it Not Time You Took a Vacation? You have been very busy day in and day out for the last 53 years with me. You need to step aside now and then. It would do you good. As a small child, I felt you standing there, my shadow, yet I did not see&hellip;" />
		<style type="text/css" id="apostrophe-header-css">
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ecebe8; background-image: url("https://dearadoptionblog.files.wordpress.com/2016/10/white-linen-paper-texture.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="amphtml" href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.entry-meta a,.edit-link a,.comment-reply-link a,.entry-footer a[rel="tag"] a,.entry-footer a[rel="category tag"] a,#infinite-handle span a,.widget-area .sidebar-primary aside .widgettitle,.widget-area .sidebar-primary aside .widget-title,.widget-area .sidebar-primary aside .widget-title label,.widget-area .sidebar-primary aside,.widget-area .sidebar-primary aside a{color:#fff}.widget-area .sidebar-primary aside.widget_goodreads a{color:#6d6d6d}body{background-color:#ecebe8}.infinite-container{background-color:#ecebe8}a,.main-navigation a:hover,.apostrophe-social li:hover a::before,.archive .entry-title a,.blog .entry-title a,.search .entry-title a,.site-title a:hover{color:#0a0a0a}.widget-area .sidebar-primary aside{background-color:#0a0a0a}.entry-meta,.edit-link,.comment-reply-link,.entry-footer a[rel="tag"],#infinite-handle span{background-color:#0a0a0a}button,input[type="button"],input[type="reset"],input[type="submit"]{color:#0a0a0a}button,input[type="button"],input[type="reset"],input[type="submit"],.button-primary,.button,.button-secondary,.apostrophe-navigation .current_page_item a,.apostrophe-navigation .current-menu-item a,.apostrophe-navigation .current-post-ancestor a,.apostrophe-navigation .current-menu-ancestor a,.apostrophe-navigation .current-menu-parent a,.apostrophe-navigation .current-post-parent a{border-color:#0a0a0a}input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,textarea:focus{color:#0a0a0a}input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,textarea:focus{border-color:#0a0a0a}.sidebar-primary button,.sidebar-primary input[type="button"],.sidebar-primary input[type="reset"],.sidebar-primary input[type="submit"]{color:#000}.sidebar-primary button:hover,.sidebar-primary input[type="button"]:hover,.sidebar-primary input[type="reset"]:hover,.sidebar-primary input[type="submit"]:hover{border-color:#0a0a0a}.sidebar-primary button:hover,.sidebar-primary input[type="button"]:hover,.sidebar-primary input[type="reset"]:hover,.sidebar-primary input[type="submit"]:hover{background-color:#0a0a0a}.sidebar-secondary a{color:#0a0a0a}.sidebar-secondary button,.sidebar-secondary input[type="button"],.sidebar-secondary input[type="reset"],.sidebar-secondary input[type="submit"]{color:#0a0a0a}.sidebar-secondary button:hover,.sidebar-secondary input[type="button"]:hover,.sidebar-secondary input[type="reset"]:hover,.sidebar-secondary input[type="submit"]:hover{border-color:#0a0a0a}.sidebar-tertiary button,.sidebar-tertiary input[type="button"],.sidebar-tertiary input[type="reset"],.sidebar-tertiary input[type="submit"]{color:#0a0a0a}.sidebar-tertiary button:hover,.sidebar-tertiary input[type="button"]:hover,.sidebar-tertiary input[type="reset"]:hover,.sidebar-tertiary input[type="submit"]:hover,.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover{border-color:#0a0a0a}.sidebar-secondary button:hover,.sidebar-secondary input[type="button"]:hover,.sidebar-secondary input[type="reset"]:hover,.sidebar-secondary input[type="submit"]:hover,.sidebar-tertiary button:hover,.sidebar-tertiary input[type="button"]:hover,.sidebar-tertiary input[type="reset"]:hover,.sidebar-tertiary input[type="submit"]:hover,.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover{background-color:#0a0a0a}.sidebar-secondary button:hover,.sidebar-secondary input[type="button"]:hover,.sidebar-secondary input[type="reset"]:hover,.sidebar-secondary input[type="submit"]:hover,.sidebar-tertiary button:hover,.sidebar-tertiary input[type="button"]:hover,.sidebar-tertiary input[type="reset"]:hover,.sidebar-tertiary input[type="submit"]:hover,.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover{background-color:rgba(10,10,10,.25)}.widget-area .sidebar-primary aside{border-color:#a89e7f}a:hover,a:focus,a:active{color:#796d52}a:hover,a:focus,a:active,.site-title a{color:#a89e7f}.entry-footer a[rel="category tag"]{background-color:#9f9273}</style>
	</head>

	<body class="post-template-default single single-post postid-3602 single-format-gallery custom-background mp6 customizer-styles-applied apostrophe-no-sidebar date-hidden has-site-logo highlander-enabled highlander-light custom-colors">
		<div id="page" class="hfeed site">

			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
					<a href="https://dearadoption.com/" class="site-logo-link" rel="home"><img width="2550" height="300" src="https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=2550" class="site-logo attachment-apostrophe-logo" alt="" data-size="apostrophe-logo" srcset="https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg 2550w, https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=150 150w, https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=300 300w, https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=768 768w, https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=1024 1024w" sizes="(max-width: 2550px) 100vw, 2550px" data-attachment-id="161" data-permalink="https://dearadoption.com/dear-adoption-header/" data-orig-file="https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg" data-orig-size="2550,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dear-adoption-header" data-image-description="" data-medium-file="https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=300" data-large-file="https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=1024" /></a>					<h1 class="site-title"><a href="https://dearadoption.com/" rel="home"></a></h1>
					<h2 class="site-description"></h2>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<a class="menu-toggle">Menu</a>
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

					<div class="menu-primary-container"><ul id="menu-primary" class="apostrophe-navigation"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13"><a href="https://dearadoption.com/about/">STATEMENT OF PURPOSE</a>
<ul class="sub-menu">
	<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="https://dearadoption.com/terms-and-conditions/">TERMS AND CONDITIONS</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15"><a href="https://dearadoption.com/resources/">RESOURCES</a>
<ul class="sub-menu">
	<li id="menu-item-2843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2843"><a href="https://dearadoption.com/faq/">FAQ</a></li>
	<li id="menu-item-1906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1906"><a href="https://dearadoption.com/news/">NEWS</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://dearadoption.com/tester-1/">FEATURED ARTICLES</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14"><a href="https://dearadoption.com/contact/">CONNECT</a>
<ul class="sub-menu">
	<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://dearadoption.com/dear-adoption-submissions/">SUBMISSIONS</a></li>
</ul>
</li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248"><a href="https://dearadoption.com/for-adoptive-parents/">FOR ADOPTIVE PARENTS</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://dearadoption.com/adoptee-qa/">Q/A</a></li>
	<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="https://dearadoption.com/connect-with-an-adoptee-in-your-area/">CONNECT WITH AN ADOPTEE IN YOUR AREA</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://dearadoption.com/films/">FILMS</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80"><a href="https://dearadoption.com/books/">BOOKS</a>
<ul class="sub-menu">
	<li id="menu-item-3336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3336"><a href="https://dearadoption.com/featured-book/">FEATURED BOOK</a></li>
	<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://dearadoption.com/childrens-books/">CHILDREN’S BOOKS</a></li>
</ul>
</li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-84"><a href="https://dearadoption.com/tester-2/">ART</a>
<ul class="sub-menu">
	<li id="menu-item-3472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3472"><a href="https://dearadoption.com/featured-events/">FEATURED EVENT</a></li>
	<li id="menu-item-623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-623"><a href="https://dearadoption.com/lisa-wool-rim-sjoblom/">Lisa Wool-Rim Sjoblom</a></li>
	<li id="menu-item-624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-624"><a href="https://dearadoption.com/mi-ok-song-bruining/">Mi Ok Song Bruining</a></li>
</ul>
</li>
</ul></div>
					
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-3602">

	<div class="entry-meta"><a class="entry-date published" href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/">14 hours ago <span style="display:none;">May 30, 2017</span></a><time class="updated" datetime="2017-05-30T15:10:52+00:00">May 30, 2017</time><span class="byline vcard"><a class="url fn n" href="https://dearadoption.com/author/dearadoption/">Dear Adoption, Contributor</a></span></div>
		<h1 class="entry-title">
				<a class="entry-format format-gallery" href="https://dearadoption.com/type/gallery/" title="All Gallery posts"><span class="screen-reader-text">gallery</span></a>		Dear Adoption, Is it Not Time You Took a&nbsp;Vacation?</h1>

	<div class="entry-content">
		<p><img data-attachment-id="3651" data-permalink="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/img_1248/" data-orig-file="https://dearadoptionblog.files.wordpress.com/2017/05/img_1248.jpg?w=300&#038;h=300" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1248" data-image-description="" data-medium-file="https://dearadoptionblog.files.wordpress.com/2017/05/img_1248.jpg?w=300&#038;h=300?w=300" data-large-file="https://dearadoptionblog.files.wordpress.com/2017/05/img_1248.jpg?w=300&#038;h=300?w=640" class="alignnone  wp-image-3651" src="https://dearadoptionblog.files.wordpress.com/2017/05/img_1248.jpg?w=300&#038;h=300" alt="IMG_1248" width="300" height="300" srcset="https://dearadoptionblog.files.wordpress.com/2017/05/img_1248.jpg?w=300&amp;h=300 300w, https://dearadoptionblog.files.wordpress.com/2017/05/img_1248.jpg?w=600&amp;h=600 600w, https://dearadoptionblog.files.wordpress.com/2017/05/img_1248.jpg?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight:400;">Dear Adoption, </span><span style="font-weight:400;">Is it Not Time You Took a Vacation? </span></p>
<p><span style="font-weight:400;">You have been very busy day in and day out for the last 53 years with me. You need to step aside now and then. It would do you good. </span></p>
<p><span style="font-weight:400;">As a small child, I felt you standing there, my shadow, yet I did not see you fully. My vision was still quite undeveloped. Rather, I clung to a silky eared bunny to help me to sleep at night. That bunny had a small pink bear who took over during the day. Adoption, I know you probably laughed at 3 year old me keeping those small objects of attachment by the front door every day. My greatest fear was a fire would break out and I wanted to be able to grab my “Puff and Teddy” on the way out. I could not possibly live without them.  I remember their smell and feel better than I remember my adoptive mother, with her thin painted lips, tight girdle and black helmet hair. She rarely touched me, and when she did, it was not out of love.</span></p>
<p><span style="font-weight:400;">“</span><i><span style="font-weight:400;">Children are to be seen and not heard.”</span></i></p>
<p><span style="font-weight:400;">Your presence was quite apparent, Adoption, when I started spending my recesses sitting alone leaning against the brick building. Was it 4</span><span style="font-weight:400;">th</span><span style="font-weight:400;"> or 5</span><span style="font-weight:400;">th</span><span style="font-weight:400;"> grade? Maybe it was 3</span><span style="font-weight:400;">rd</span><span style="font-weight:400;">… You always seem to suck the memory from me, Adoption. Whatever the grade, I remember the </span><i><span style="font-weight:400;">feeling; </span></i><span style="font-weight:400;">not fitting in with everyone else. Like I had no right to interject myself into their fun. They might talk behind my back anyway. Kind of like how my parents did. Hushed voices that silence the moment I appeared in the door.</span></p>
<p><span style="font-weight:400;">You followed me to junior high school, and then sat back and laughed when I really started acting out. Acting out meaning “talking back” or having my own ideas. Adoption, you never stood up for me. </span></p>
<p><span style="font-weight:400;">Do you remember when you called me “trash”, Adoption?  I certainly do. You patted my adoptive mother on the back while she had me cornered in the kitchen. You did not even try to pick me up when I slid to the floor hyperventilating.</span></p>
<p><span style="font-weight:400;">Adoption, you always introduced me to the worst people. Told me I could save them, change them, assuring that I would always be needed. You encouraged me to run from anyone healthy. &#8220;Far too boring and they’ll never give you enough attention&#8221;, you would say in your smoky, low voice. Of course, I listened. When I ended up broken and terrified, you had bailed, Adoption. Off somewhere sitting at a dark bar, tossing back tequila and laughing at my folly. </span></p>
<p><span style="font-weight:400;">What I will always hold against you the most, Adoption, is your lies about reunion. Telling me that you would take your leave when my reunion happened. Promising me that our time together was done and you would be leaving with no plans of returning.  Instead, you adorned your invisibility cloak and stood there for every single moment, hovering over me. There were moments that I thought I had caught your scent, but then dismissed it as my imagination. Then one day, you started giving me a peek, of your foot, then a few months later a leg, then eventually you started exposing yourself much more aggressively. A few years ago, you threw off that cloak and completely spit in my face.  Chiding me that I was entirely too sensitive, take things too personally and that I have a major chip on my shoulder. You told me you were there because of me. That I deserved you.</span></p>
<p><span style="font-weight:400;">When I withdrew to protect myself from you, Adoption, you called me a fake; insisting that I am uncaring and I am being selfish for not worshiping you. Your guilt trip is transparent now, you son of a bitch. I see you for what you are. </span></p>
<p><span style="font-weight:400;">I will still have to live with you until I take my last breathe, because I know you are truly unable to leave. Trying to hide you is completely ineffective and ultimately destructive. Therefore, I will have to find a way to cohabitate with your stench. I cannot change you, the only power I have is over my own reactions and myself. We will never be friends, but there must be some way to navigate this last third of my life with you.</span></p>
<p><span style="font-weight:400;">The most bizarre thing of all? I keep hoping I am wrong about you, Adoption….. and I keep thinking you are all my fault.</span></p>
<h4><em>Holly / Relinquished to Adoption since 1963</em></h4>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3602" class="share-twitter sd-button share-icon" href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3602" class="share-facebook sd-button share-icon" href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3602" class="share-google-plus-1 sd-button share-icon" href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117752835-3602-592e56c356d8f' data-src='//widgets.wp.com/likes/#blog_id=117752835&amp;post_id=3602&amp;origin=dearadoptionblog.wordpress.com&amp;obj_id=117752835-3602-592e56c356d8f' data-name='like-post-frame-117752835-3602-592e56c356d8f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="apostrophe-tags"><ul class="post-categories">
	<li><a href="https://dearadoption.com/category/domestic-adoptee/" rel="category tag">Domestic Adoptee</a></li></ul><ul class="post-tags"><li><a href="https://dearadoption.com/tag/adopted/" rel="tag">Adopted</a></li><li><a href="https://dearadoption.com/tag/adoptee/" rel="tag">Adoptee</a></li><li><a href="https://dearadoption.com/tag/adoptee-movement/" rel="tag">Adoptee Movement</a></li><li><a href="https://dearadoption.com/tag/adoption/" rel="tag">Adoption</a></li><li><a href="https://dearadoption.com/tag/dear-adoption/" rel="tag">Dear Adoption</a></li><li><a href="https://dearadoption.com/tag/domestic-adoptee/" rel="tag">Domestic Adoptee</a></li><li><a href="https://dearadoption.com/tag/domestic-adoption/" rel="tag">Domestic Adoption</a></li><li><a href="https://dearadoption.com/tag/grief/" rel="tag">Grief</a></li><li><a href="https://dearadoption.com/tag/identity/" rel="tag">Identity</a></li><li><a href="https://dearadoption.com/tag/loss/" rel="tag">Loss</a></li></ul></div>		<div class="author vcard">
		<img alt='' src='https://2.gravatar.com/avatar/2075ccf06a6323923046681c85f975be?s=300&#038;d=identicon&#038;r=G' class='avatar avatar-300' height='300' width='300' />			<h3><a class="url fn n" href="https://dearadoption.com/author/dearadoption/">Dear Adoption, Contributor</a></h3>
			<p class="author-bio"></p>
		</div><!-- .author -->
						<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous">
			<a href="https://dearadoption.com/2017/05/26/dear-adoption-ive-been-unwanted/" rel="prev"><span class="meta-nav">Previous</span> <span class="apostrophe-post-title">Dear Adoption, I&#8217;ve Been&nbsp;Unwanted</span></a>			</div>
			<div class="nav-next">
							</div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			8 comments		</h2>

		
		<ol class="comment-list">
					<li id="comment-727" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-727" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/55103d5c052293db590a315d7b8798fc?s=120&#038;d=identicon&#038;r=G' class='avatar avatar-120' height='120' width='120' />						<b class="fn">Lenore</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/#comment-727">
							<time datetime="2017-05-30T15:54:14+00:00">
								May 30, 2017 at 3:54 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yes. Thank you.</p>
<p id="comment-like-727" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/?like_comment=727&#038;_wpnonce=1b93eab280" class="comment-like-link needs-login" rel="nofollow" data-blog="117752835"><span>Like</span></a><span id="comment-like-count-727" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/?replytocom=727#respond' onclick='return addComment.moveForm( "div-comment-727", "727", "respond", "3602" )' aria-label='Reply to Lenore'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-728" class="comment byuser comment-author-gazelledz odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-728" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c8447e986d61c629959bcbaa422d29ab?s=120&#038;d=identicon&#038;r=G' class='avatar avatar-120' height='120' width='120' />						<b class="fn"><a href='http://gazelledz.wordpress.com' rel='external nofollow' class='url'>gazelledz</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/#comment-728">
							<time datetime="2017-05-30T16:57:01+00:00">
								May 30, 2017 at 4:57 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Dear Holly, </p>
<p>As I read your pain, the same knife that s evidently makes your heart bleed cut into my heart in sympathy and empathy, recognizing probably all that you must have endured and perhaps a tad more within my own life. In a certain sense it is dèjá vu  (which is French  for seen again), except I *never had a bunny or a bear and my adoptive parents both savaged me-as had my own parents before them.</p>
<p>*[I was however given a China&#8217;s head doll by a social worker which I promptly named Mary having no concrete reason for having done so and having been more than sternly rebuked -and worse-for using a &#8216;Popish&#8217; name.  Many years later, I discovered that the doll was named for an aunt who I remembered in the fragments I carry to this day in my head&#8230; and that I formed an attachment to the name David because her son, my cousin, had been given that name.] </p>
<p> Sadly I see again, and again that- in reality- nothing has  really changed for the abandoned adoptee-not in 1948 or in 1963 or in 2017.  Triste.</p>
<p>While I cannot tell you that your feelings will disappear-because it is my experience that they will not, I can suggest ways to ameliorate your pain so that you can live side- by -side with your past without destroying your present and your future.  </p>
<p>You have a right to your anger, but don&#8217;t let it destroy you. Look beyond your past &#8230; search for you identity and for those who are your genetic family. </p>
<p>If your adoption was closed with documentation sealed, check with the Dept of Vital Statistics or the county&#8217;s court to determine if you can petition the court to allow you access to your own birth certificate/to your adoptee file, which at the very least should contain a birth name and a parent&#8217;s name (or even names). </p>
<p>Have your DNA analyzed.  Although matches are very unlikely to toss to the surface parent-child links or siblings you share your parents with (mum + dad), may well show you cousins who may be able to shed some light on  who might be your mother/father. Only about 2% are fortunate to find a direct link without an intermediary like a 2nd cousin 1x removed or a half sibling who may pop up to the surface.</p>
<p>If you already have even bits and pieces of your original identity, begin a family tree &#8230; even just a surname may bring clues to you.</p>
<p>Although I gave Christianity the boot many years ago,  your words reminded me of this New Testament verse which I share with you now:</p>
<p>1 Corinthians 13:11  King James Version </p>
<p>11 When I was a child, I spake as a child, I understood as a child, I thought as a child: but when I became a man [insert &#8216;woman&#8217;], I put away childish things.</p>
<p>We all have that wounded child in us and will do so until we take our final breaths.  The thing si that we also have a much wiser and experienced adult whom we should learn  to trust and to guide us to more pleasant times.  As children we were indeed victims, but as adults our victimization is by our own choice, and only our choice.  </p>
<p>Best wishes.  Just remember that you are not alone in your feelings &#8230;. Good luck!</p>
<p id="comment-like-728" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/?like_comment=728&#038;_wpnonce=7b48c94e70" class="comment-like-link needs-login" rel="nofollow" data-blog="117752835"><span>Like</span></a><span id="comment-like-count-728" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/?replytocom=728#respond' onclick='return addComment.moveForm( "div-comment-728", "728", "respond", "3602" )' aria-label='Reply to gazelledz'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-730" class="comment even depth-2 highlander-comment">
			<article id="div-comment-730" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4cf67006fba60779e4d3486923a83423?s=120&#038;d=identicon&#038;r=G' class='avatar avatar-120' height='120' width='120' />						<b class="fn">Holly</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/#comment-730">
							<time datetime="2017-05-30T20:40:45+00:00">
								May 30, 2017 at 8:40 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have found my biological family and have done an extended family tree that spans back to the 1500&#8217;s as well as DNA testing.  I am not an angry or bitter person by nature, but rather have repressed these feelings for many years in order to be &#8220;acceptable&#8221;. Many of us hold this anger in when it&#8217;s indicated that we are taking a victim stance. That particular narrative has been used to silence me on many of occasions. I am glad for this form that I can express my emotions and know that I am not a victim but have every right to feel my feelings.<br />
Best,<br />
Holly</p>
<p id="comment-like-730" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/?like_comment=730&#038;_wpnonce=beaad3e352" class="comment-like-link needs-login" rel="nofollow" data-blog="117752835"><span>Like</span></a><span id="comment-like-count-730" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/?replytocom=730#respond' onclick='return addComment.moveForm( "div-comment-730", "730", "respond", "3602" )' aria-label='Reply to Holly'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-732" class="comment byuser comment-author-hbl5 odd alt depth-2 highlander-comment">
			<article id="div-comment-732" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4cf67006fba60779e4d3486923a83423?s=120&#038;d=identicon&#038;r=G' class='avatar avatar-120' height='120' width='120' />						<b class="fn"><a href='http://hbl5.wordpress.com' rel='external nofollow' class='url'>hbl5</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/#comment-732">
							<time datetime="2017-05-30T20:42:46+00:00">
								May 30, 2017 at 8:42 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have found my biological family and have done an extended family tree that spans back to the 1500&#8217;s as well as DNA testing.  I am not an angry or bitter person by nature, but rather have repressed these feelings for many years in order to be &#8220;acceptable&#8221;. Many of us hold this anger in when it&#8217;s indicated that we are taking a victim stance. That particular narrative has been used to silence me on many of occasions. I am glad for this form that I can express my emotions and know that I am not a victim but have every right to feel my feelings.<br />
Best,<br />
Holly</p>
<p id="comment-like-732" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/?like_comment=732&#038;_wpnonce=a3f2e509a4" class="comment-like-link needs-login" rel="nofollow" data-blog="117752835"><span>Like</span></a><span id="comment-like-count-732" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/?replytocom=732#respond' onclick='return addComment.moveForm( "div-comment-732", "732", "respond", "3602" )' aria-label='Reply to hbl5'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-733" class="comment byuser comment-author-hbl5 even depth-2 highlander-comment">
			<article id="div-comment-733" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4cf67006fba60779e4d3486923a83423?s=120&#038;d=identicon&#038;r=G' class='avatar avatar-120' height='120' width='120' />						<b class="fn"><a href='http://hbl5.wordpress.com' rel='external nofollow' class='url'>hbl5</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/#comment-733">
							<time datetime="2017-05-30T20:49:39+00:00">
								May 30, 2017 at 8:49 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have found my biological family and have done an extended family tree that spans back to the 1500&#8217;s as well as DNA testing.  I am not an angry or bitter person by nature, but rather have repressed these feelings for many years in order to be &#8220;acceptable&#8221;. Many of us hold this anger in when it&#8217;s indicated that we are taking a victim stance. That particular narrative has been used to silence me on many of occasions. I am glad for this forum that I can express my emotions and know that I am not a victim but have every right to feel my feelings.<br />
Best,<br />
Holly</p>
<p id="comment-like-733" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/?like_comment=733&#038;_wpnonce=068588c26c" class="comment-like-link needs-login" rel="nofollow" data-blog="117752835"><span>Like</span></a><span id="comment-like-count-733" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/?replytocom=733#respond' onclick='return addComment.moveForm( "div-comment-733", "733", "respond", "3602" )' aria-label='Reply to hbl5'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-729" class="comment odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-729" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/81f6c765082f8cd1dae33d643e272745?s=120&#038;d=identicon&#038;r=G' class='avatar avatar-120' height='120' width='120' />						<b class="fn">Jennifer Lawrence</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/#comment-729">
							<time datetime="2017-05-30T16:57:42+00:00">
								May 30, 2017 at 4:57 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What an amazing piece of writing. Honest and True. I loved it. Oh, and your bunny. And your bunny&#8217;s teddy. You brought me back to my early childhood. Thank you for writing this! XOX</p>
<p id="comment-like-729" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/?like_comment=729&#038;_wpnonce=e62ff98a80" class="comment-like-link needs-login" rel="nofollow" data-blog="117752835"><span>Like</span></a><span id="comment-like-count-729" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/?replytocom=729#respond' onclick='return addComment.moveForm( "div-comment-729", "729", "respond", "3602" )' aria-label='Reply to Jennifer Lawrence'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-731" class="comment byuser comment-author-hbl5 even depth-2 highlander-comment">
			<article id="div-comment-731" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4cf67006fba60779e4d3486923a83423?s=120&#038;d=identicon&#038;r=G' class='avatar avatar-120' height='120' width='120' />						<b class="fn"><a href='http://hbl5.wordpress.com' rel='external nofollow' class='url'>hbl5</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/#comment-731">
							<time datetime="2017-05-30T20:41:32+00:00">
								May 30, 2017 at 8:41 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for your kind words.<br />
Holly</p>
<p id="comment-like-731" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/?like_comment=731&#038;_wpnonce=9bef232571" class="comment-like-link needs-login" rel="nofollow" data-blog="117752835"><span>Like</span></a><span id="comment-like-count-731" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/?replytocom=731#respond' onclick='return addComment.moveForm( "div-comment-731", "731", "respond", "3602" )' aria-label='Reply to hbl5'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-736" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-736" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5c8017fd85fa013b74dd953e5e6fb12a?s=120&#038;d=identicon&#038;r=G' class='avatar avatar-120' height='120' width='120' />						<b class="fn">Renee</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/#comment-736">
							<time datetime="2017-05-31T00:12:58+00:00">
								May 31, 2017 at 12:12 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Tears.</p>
<p id="comment-like-736" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/?like_comment=736&#038;_wpnonce=7bb1adb788" class="comment-like-link needs-login" rel="nofollow" data-blog="117752835"><span>Like</span></a><span id="comment-like-count-736" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/?replytocom=736#respond' onclick='return addComment.moveForm( "div-comment-736", "736", "respond", "3602" )' aria-label='Reply to Renee'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dearadoption.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="bde4e32492" /><input type="hidden" name="_wp_http_referer" value="/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3602' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f697db4ef1" /></p>
<input type="hidden" name="genseq" value="1496209091" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="235"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

		
		
		
	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

				<div class="widget-area">
			<div id="footer-sidebar">
				<aside id="blog_subscription-8" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="117752835"/>
						<input type="hidden" name="source" value="https://dearadoption.com/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-8" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="d484d64ff8" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="wpcom_social_media_icons_widget-11" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Social Media</h3><ul><li><a href="https://www.facebook.com/DearAdoption/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View DearAdoption&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/DearAdoption/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View DearAdoption&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/DearAdoption/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View DearAdoption&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/DearAdoption/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View DearAdoption&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="image-3" class="widget widget_image"><div style="overflow:hidden;"><img src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=300&amp;h=300" class="aligncenter" width="300" height="300" /></div>
</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget">Use of this website constitutes acceptance of the Terms and Conditions located in the menu bar. 
"Dear Adoption," is trademarked and cannot be used without permission. </div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget">© 2016 Dear Adoption, All Rights Reserved.
</div>
		</aside>			</div>
		</div>
		
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201722y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-2075ccf06a6323923046681c85f975be">
	</div>
	<div class="grofile-hash-map-55103d5c052293db590a315d7b8798fc">
	</div>
	<div class="grofile-hash-map-c8447e986d61c629959bcbaa422d29ab">
	</div>
	<div class="grofile-hash-map-4cf67006fba60779e4d3486923a83423">
	</div>
	<div class="grofile-hash-map-4cf67006fba60779e4d3486923a83423">
	</div>
	<div class="grofile-hash-map-81f6c765082f8cd1dae33d643e272745">
	</div>
	<div class="grofile-hash-map-5c8017fd85fa013b74dd953e5e6fb12a">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/dearadoptionblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/dearadoptionblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=0be583034b","homeURL":"https:\/\/dearadoption.com\/","postID":"3602","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="117752835" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://dearadoption.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4208c5067e" /><input type="hidden" name="_wp_http_referer" value="/2017/05/30/dear-adoption-is-it-not-time-you-took-a-vacation/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dearadoption.com\/2017\/05\/30\/dear-adoption-is-it-not-time-you-took-a-vacation\/":3602};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"117752835","siteName":"dearadoption.com","siteURL":"https:\/\/dearadoption.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/becde1d951bd0f11f8f5b9e2f0227393?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/apostrophe","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/dearadoptionblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdearadoption.com%2F2017%2F05%2F30%2Fdear-adoption-is-it-not-time-you-took-a-vacation%2F","themeURL":"","xhrURL":"https:\/\/dearadoption.com\/wp-admin\/admin-ajax.php","nonce":"092a27101e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d484d64ff8\" \/>","referer":"https:\/\/dearadoption.com\/2017\/05\/30\/dear-adoption-is-it-not-time-you-took-a-vacation\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/dearadoptionblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdearadoptionblog.wordpress.com%2F2017%2F05%2F30%2Fdear-adoption-is-it-not-time-you-took-a-vacation%2F","postID":"3602","shortlink":"http:\/\/wp.me\/p7Y4Th-W6","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/dearadoption.com\/3602","statsLink":"https:\/\/wordpress.com\/stats\/post\/3602\/dearadoption.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Apostrophe","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 814 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/dearadoptionblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdearadoption.com%2F2017%2F05%2F30%2Fdear-adoption-is-it-not-time-you-took-a-vacation%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dearadoption.com\/wp-admin\/admin-ajax.php","nonce":"e7c6e0b86d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/dearadoptionblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdearadoption.com%2F2017%2F05%2F30%2Fdear-adoption-is-it-not-time-you-took-a-vacation%2F","blog_id":"117752835","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=117752835&v=wpcom&tz=0&user_id=0&subd=dearadoptionblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1OwzAMhV+INNuEQFwgniVN3dZpfkycdOztSQTdOjYquLJz7O/IjuWRhA4+gU/SsOxgRg300Rh+kKuSy4JsHtCztDgBy/cMGUblOwtxo1kH54okviBT6VbyEQn+A10JP8E0gittlFupKHCKgUaoFE9IBfGT6IPOLHq8WetX1qsZB5Uw+D8jl9eCoNc2d9crRCB7ahze+K72V12pi1ZF6RQniCUTYYYYsZqdtS0HXUevDufs3lBMlznWuinXjafv0Ky77l1LxZAZrDSQSOlJLMIGU79K9FZhlDyqiH5YYoHe3Ov+8eWw2z3tD8/mE1Hs/Rs='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'117752835','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'117752835','v':'wpcom','tz':'0','user_id':'0','post':'3602','subd':'dearadoptionblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnW1BKZjFJUGFlcnJVR3hmQXxWLjVBZU1kSCwySDJMOFNYdVs1aFlVYjhhY3p4QkRVViZ1RVVMdjZmUXVVUGtpJkIyNlYtRjRmfHo2NVIvMjldVjlQUCV6JWwsXUlyR3VFTVRNZ1lLT1VKdkg/OVg5cmg4NFFmaF10ZlZVST0mWWpTeEJXOSxoMiZlbGJoLkN+SWsrYXk/TmV3YTFzRVB8aWZRV0xlNC9oU0xOL3AuOHd0dWYzYkNzK3RMdy51Y2VETGQxbWVXPzQvW0xoZ3ltLnlIS2NMeiZ0cFBJMSU4bC4mWnFlWVhaVk1XUmk='}]);
_stq.push([ 'clickTrackerInit', '117752835', '3602' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
