<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://dearadoption.com/xmlrpc.php">
	<title>Dear Adoption, Growing Up You Were Everywhere, But You Were Never Enough</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Quattrocento+Sans:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"xip8suq"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #infinite-handle span, .wf-active .comment-reply-link, .wf-active .edit-link, .wf-active .entry-footer a[rel="category tag"], .wf-active .entry-footer a[rel="tag"], .wf-active .entry-meta{font-family:"Quattrocento Sans",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Quattrocento Sans",sans-serif}.wf-active .button, .wf-active .button-primary, .wf-active .button-secondary, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Quattrocento Sans",sans-serif}.wf-active label{font-family:"Quattrocento Sans",sans-serif}.wf-active .main-navigation{font-family:"Quattrocento Sans",sans-serif}.wf-active .nav-next .meta-nav, .wf-active .nav-previous .meta-nav{font-family:"Quattrocento Sans",sans-serif}.wf-active .page-links{font-family:"Quattrocento Sans",sans-serif}.wf-active .comment-meta{font-family:"Quattrocento Sans",sans-serif}.wf-active h1{font-size:1.4em;font-style:normal;font-weight:500}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"museo-slab-1","museo-slab-2",serif;font-style:normal;font-weight:500}.wf-active h1{font-size:29.4px;font-weight:500;font-style:normal}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h2{font-size:22.4px;font-weight:500;font-style:normal}.wf-active h3{font-size:19.6px;font-weight:500;font-style:normal}.wf-active h4{font-size:14.7px;font-weight:500;font-style:normal}.wf-active h5{font-size:13.3px;font-weight:500;font-style:normal}.wf-active h6{font-size:11.9px;font-weight:500;font-style:normal}.wf-active .site-title{font-family:"museo-slab-1","museo-slab-2",serif;font-size:25.2px;font-weight:500;font-style:normal}.wf-active .site-description{font-size:14.7px;font-style:normal;font-weight:500}.wf-active .archive .entry-title, .wf-active .blog .entry-title, .wf-active .search .entry-title{font-family:"museo-slab-1","museo-slab-2",serif;font-size:14.7px;font-weight:500;font-style:normal}.wf-active .archive .apostrophe-featured .entry-title, .wf-active .blog .apostrophe-featured .entry-title, .wf-active .search .apostrophe-featured .entry-title{font-size:25.2px;font-style:normal;font-weight:500}.wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label{font-size:12.6px;font-style:normal;font-weight:500}.wf-active h1{font-size:25.2px;font-style:normal;font-weight:500}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=dearadoption.com&amp;id=117752835&amp;t=1492009034&amp;back=https%3A%2F%2Fdearadoption.com%2F2017%2F04%2F12%2Fdear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//dearadoptionblog.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://dearadoption.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://dearadoption.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Dear Adoption, Growing Up You Were Everywhere, But You Were Never&nbsp;Enough Comments Feed" href="https://dearadoption.com/2017/04/12/dear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj90KwjAMhV/IGqZO2IX4LFsNW7emDU3H2NvbWRT8od6Uk3C+nFNYWGnvIroINCu2c2+cwMLakxIyFtePaa9FdvAbs2ZCgREjt3pSj6lk1z5g2hO3cXMQ3kyLFinZShjx+UltckhZxZhcv+s4oIhKL5mZVBxS0J96tFXJ/4BkfN9k1IDz0SRaXuLrZo4Cnjto2UsMngcEiavFUn6PDkM+/VNu7JUu1ampmro+HJvxDn4Rre0=' type='text/css' media='all' />
<style id='apostrophe-style-inline-css' type='text/css'>
.entry-header .entry-meta, .entry-date { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='apostrophe-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i0EKwkAMRS9kDIURdSGeZZymIZKZlCaleHvHnUJx99/nPdxmKNaCWmBdYdaVpTluMjKFo1uRrFBplAzSxX7FS+lY3A+43zIZqJUcYu0HYNIsy790oYca98nYrS/8RPd6G9LpmtLlPKTnG3OmRHE=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dearadoptionblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dear Adoption, Hush&nbsp;Now' href='https://dearadoption.com/2017/04/05/dear-adoption-hush-now/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://dearadoption.com/2017/04/12/dear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough/" />
<link rel='shortlink' href='http://wp.me/p7Y4Th-M5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fdearadoption.com%2F2017%2F04%2F12%2Fdear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fdearadoption.com%2F2017%2F04%2F12%2Fdear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dear Adoption, Growing Up You Were Everywhere, But You Were Never Enough" />
<meta property="og:url" content="https://dearadoption.com/2017/04/12/dear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough/" />
<meta property="og:description" content="Dear Adoption, Growing Up You Were Everywhere, But You Were Never Enough I saw you in TV shows of my childhood. I saw you on stage, I saw you in movies. I even saw you when I was stuck in the drive…" />
<meta property="article:published_time" content="2017-04-12T14:30:00+00:00" />
<meta property="article:modified_time" content="2017-04-12T14:42:19+00:00" />
<meta property="og:image" content="https://dearadoptionblog.files.wordpress.com/2017/04/unnamed-4.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://dearadoptionblog.files.wordpress.com/2017/04/unnamed-4.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/becde1d951bd0f11f8f5b9e2f0227393?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/becde1d951bd0f11f8f5b9e2f0227393?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/becde1d951bd0f11f8f5b9e2f0227393?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://dearadoption.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ecebe8" />
<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://dearadoption.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/becde1d951bd0f11f8f5b9e2f0227393?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Dear Adoption, Growing Up You Were Everywhere, But You Were Never&nbsp;Enough |  on WordPress.com" />
<meta name="description" content="Dear Adoption, Growing Up You Were Everywhere, But You Were Never Enough I saw you in TV shows of my childhood. I saw you on stage, I saw you in movies. I even saw you when I was stuck in the drive through at Wendy’s. Being a child of the 80’s in the United States was quite&hellip;" />
		<style type="text/css" id="apostrophe-header-css">
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ecebe8; background-image: url("https://dearadoptionblog.files.wordpress.com/2016/10/white-linen-paper-texture.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="amphtml" href="https://dearadoption.com/2017/04/12/dear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.entry-meta a,.edit-link a,.comment-reply-link a,.entry-footer a[rel="tag"] a,.entry-footer a[rel="category tag"] a,#infinite-handle span a,.widget-area .sidebar-primary aside .widgettitle,.widget-area .sidebar-primary aside .widget-title,.widget-area .sidebar-primary aside .widget-title label,.widget-area .sidebar-primary aside,.widget-area .sidebar-primary aside a{color:#fff}.widget-area .sidebar-primary aside.widget_goodreads a{color:#6d6d6d}body{background-color:#ecebe8}.infinite-container{background-color:#ecebe8}a,.main-navigation a:hover,.apostrophe-social li:hover a::before,.archive .entry-title a,.blog .entry-title a,.search .entry-title a,.site-title a:hover{color:#0a0a0a}.widget-area .sidebar-primary aside{background-color:#0a0a0a}.entry-meta,.edit-link,.comment-reply-link,.entry-footer a[rel="tag"],#infinite-handle span{background-color:#0a0a0a}button,input[type="button"],input[type="reset"],input[type="submit"]{color:#0a0a0a}button,input[type="button"],input[type="reset"],input[type="submit"],.button-primary,.button,.button-secondary,.apostrophe-navigation .current_page_item a,.apostrophe-navigation .current-menu-item a,.apostrophe-navigation .current-post-ancestor a,.apostrophe-navigation .current-menu-ancestor a,.apostrophe-navigation .current-menu-parent a,.apostrophe-navigation .current-post-parent a{border-color:#0a0a0a}input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,textarea:focus{color:#0a0a0a}input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,textarea:focus{border-color:#0a0a0a}.sidebar-primary button,.sidebar-primary input[type="button"],.sidebar-primary input[type="reset"],.sidebar-primary input[type="submit"]{color:#000}.sidebar-primary button:hover,.sidebar-primary input[type="button"]:hover,.sidebar-primary input[type="reset"]:hover,.sidebar-primary input[type="submit"]:hover{border-color:#0a0a0a}.sidebar-primary button:hover,.sidebar-primary input[type="button"]:hover,.sidebar-primary input[type="reset"]:hover,.sidebar-primary input[type="submit"]:hover{background-color:#0a0a0a}.sidebar-secondary a{color:#0a0a0a}.sidebar-secondary button,.sidebar-secondary input[type="button"],.sidebar-secondary input[type="reset"],.sidebar-secondary input[type="submit"]{color:#0a0a0a}.sidebar-secondary button:hover,.sidebar-secondary input[type="button"]:hover,.sidebar-secondary input[type="reset"]:hover,.sidebar-secondary input[type="submit"]:hover{border-color:#0a0a0a}.sidebar-tertiary button,.sidebar-tertiary input[type="button"],.sidebar-tertiary input[type="reset"],.sidebar-tertiary input[type="submit"]{color:#0a0a0a}.sidebar-tertiary button:hover,.sidebar-tertiary input[type="button"]:hover,.sidebar-tertiary input[type="reset"]:hover,.sidebar-tertiary input[type="submit"]:hover,.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover{border-color:#0a0a0a}.sidebar-secondary button:hover,.sidebar-secondary input[type="button"]:hover,.sidebar-secondary input[type="reset"]:hover,.sidebar-secondary input[type="submit"]:hover,.sidebar-tertiary button:hover,.sidebar-tertiary input[type="button"]:hover,.sidebar-tertiary input[type="reset"]:hover,.sidebar-tertiary input[type="submit"]:hover,.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover{background-color:#0a0a0a}.sidebar-secondary button:hover,.sidebar-secondary input[type="button"]:hover,.sidebar-secondary input[type="reset"]:hover,.sidebar-secondary input[type="submit"]:hover,.sidebar-tertiary button:hover,.sidebar-tertiary input[type="button"]:hover,.sidebar-tertiary input[type="reset"]:hover,.sidebar-tertiary input[type="submit"]:hover,.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover{background-color:rgba(10,10,10,.25)}.widget-area .sidebar-primary aside{border-color:#a89e7f}a:hover,a:focus,a:active{color:#796d52}a:hover,a:focus,a:active,.site-title a{color:#a89e7f}.entry-footer a[rel="category tag"]{background-color:#9f9273}</style>
	</head>

	<body class="post-template-default single single-post postid-2981 single-format-gallery custom-background mp6 customizer-styles-applied apostrophe-no-sidebar date-hidden has-site-logo highlander-enabled highlander-light custom-colors">
		<div id="page" class="hfeed site">

			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
					<a href="https://dearadoption.com/" class="site-logo-link" rel="home"><img width="2550" height="300" src="https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=2550" class="site-logo attachment-apostrophe-logo" alt="" data-size="apostrophe-logo" srcset="https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg 2550w, https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=150 150w, https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=300 300w, https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=768 768w, https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=1024 1024w" sizes="(max-width: 2550px) 100vw, 2550px" data-attachment-id="161" data-permalink="https://dearadoption.com/dear-adoption-header/" data-orig-file="https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg" data-orig-size="2550,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dear-adoption-header" data-image-description="" data-medium-file="https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=300" data-large-file="https://dearadoptionblog.files.wordpress.com/2016/10/dear-adoption-header.jpg?w=1024" /></a>					<h1 class="site-title"><a href="https://dearadoption.com/" rel="home"></a></h1>
					<h2 class="site-description"></h2>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<a class="menu-toggle">Menu</a>
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

					<div class="menu-primary-container"><ul id="menu-primary" class="apostrophe-navigation"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13"><a href="https://dearadoption.com/about/">STATEMENT OF PURPOSE</a>
<ul class="sub-menu">
	<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="https://dearadoption.com/terms-and-conditions/">TERMS AND CONDITIONS</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15"><a href="https://dearadoption.com/resources/">RESOURCES</a>
<ul class="sub-menu">
	<li id="menu-item-2843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2843"><a href="https://dearadoption.com/faq/">FAQ</a></li>
	<li id="menu-item-1906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1906"><a href="https://dearadoption.com/news/">NEWS</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://dearadoption.com/tester-1/">FEATURED ARTICLES</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14"><a href="https://dearadoption.com/contact/">CONNECT</a>
<ul class="sub-menu">
	<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://dearadoption.com/dear-adoption-submissions/">SUBMISSIONS</a></li>
</ul>
</li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248"><a href="https://dearadoption.com/for-adoptive-parents/">FOR ADOPTIVE PARENTS</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://dearadoption.com/adoptee-qa/">Q/A</a></li>
	<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="https://dearadoption.com/connect-with-an-adoptee-in-your-area/">CONNECT WITH AN ADOPTEE IN YOUR AREA</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://dearadoption.com/films/">FILMS</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80"><a href="https://dearadoption.com/books/">BOOKS</a>
<ul class="sub-menu">
	<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://dearadoption.com/childrens-books/">CHILDREN’S BOOKS</a></li>
</ul>
</li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-84"><a href="https://dearadoption.com/tester-2/">ART</a>
<ul class="sub-menu">
	<li id="menu-item-623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-623"><a href="https://dearadoption.com/lisa-wool-rim-sjoblom/">Lisa Wool-Rim Sjoblom</a></li>
	<li id="menu-item-624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-624"><a href="https://dearadoption.com/mi-ok-song-bruining/">Mi Ok Song Bruining</a></li>
</ul>
</li>
</ul></div>
					
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-2981">

	<div class="entry-meta"><a class="entry-date published" href="https://dearadoption.com/2017/04/12/dear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough/">27 mins ago <span style="display:none;">April 12, 2017</span></a><time class="updated" datetime="2017-04-12T14:42:19+00:00">April 12, 2017</time><span class="byline vcard"><a class="url fn n" href="https://dearadoption.com/author/writtenbyresh/">Reshma McClintock</a></span></div>
		<h1 class="entry-title">
				<a class="entry-format format-gallery" href="https://dearadoption.com/type/gallery/" title="All Gallery posts"><span class="screen-reader-text">gallery</span></a>		Dear Adoption, Growing Up You Were Everywhere, But You Were Never&nbsp;Enough</h1>

	<div class="entry-content">
		<p><img data-attachment-id="3047" data-permalink="https://dearadoption.com/2017/04/12/dear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough/unnamed-4-3/" data-orig-file="https://dearadoptionblog.files.wordpress.com/2017/04/unnamed-4.jpg?w=300&#038;h=300" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ethan Brady&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed-4" data-image-description="" data-medium-file="https://dearadoptionblog.files.wordpress.com/2017/04/unnamed-4.jpg?w=300&#038;h=300?w=300" data-large-file="https://dearadoptionblog.files.wordpress.com/2017/04/unnamed-4.jpg?w=300&#038;h=300?w=800" class="alignnone  wp-image-3047" src="https://dearadoptionblog.files.wordpress.com/2017/04/unnamed-4.jpg?w=300&#038;h=300" alt="unnamed-4" width="300" height="300" srcset="https://dearadoptionblog.files.wordpress.com/2017/04/unnamed-4.jpg?w=300&amp;h=300 300w, https://dearadoptionblog.files.wordpress.com/2017/04/unnamed-4.jpg?w=600&amp;h=600 600w, https://dearadoptionblog.files.wordpress.com/2017/04/unnamed-4.jpg?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Dear Adoption, Growing Up You Were Everywhere, But You Were Never Enough</p>
<p>I saw you in TV shows of my childhood. I saw you on stage, I saw you in movies. I even saw you when I was stuck in the drive through at Wendy’s.</p>
<p>Being a child of the 80’s in the United States was quite the experience. My friends and I were able to taste New Coke, watch the first space shuttle launch and all it took to be kind was to rewind your VHS rental.</p>
<p>Adoption, it was a time when you were everywhere.</p>
<p>Take, for example, the American comic book superhero, Superman. Separated from his home, Superman lost his parents and was adopted. A perfect example of a (literal) hero to look up to. But how does a young teenage boy compare himself to the Man of Steel? Although Superman’s longing to visit his home resonated with me, I was unable to explain that similarity to my friends around me, so <em>adolescent awkwardness</em> became my kryptonite.</p>
<p>Remember Arthur Fonzarelli, from Happy Days? (He was not technically adopted, but work with me here.) Effectively raised by his friend’s parents, he was as close to an adopted character as one could get in the mid 70&#8217;s. Alas, he jumped the shark, but it didn’t really matter, as a little brown boy in a white community could never be as cool as The Fonz.</p>
<p>On stage, of course, we had Little Orphan Annie, forever droning on and on about her hard knock life and longing for <em>tomorrow</em>. For a moment, try to ignore the issue of having a small child singing when that child may or may not be good enough to sing. What I really can’t stand is the portrayal of her orphanage. In the story, the orphanage worker is intentionally mean and nasty, no doubt done to heighten the joy of her being “rescued”. And Annie is a small child, reinforcing the stereotype that all orphans are helpless waifs, unable to fend for themselves and always in need of a savior to come to their rescue.</p>
<p>When I was in high school, I had the privilege of meeting real, genuine orphanage workers. They weren’t mean. They were really nice and were thrilled to meet some of their “babies” who were now young adults. But thanks to that dumb play, theatre after theatre of people still watch and believe the lies.</p>
<p>Adoption, how could I trust you? Even when you had the spotlight, the story you told me was a lie.</p>
<p>I have an older brother who was (and still is!) biological to my adoptive parents. As an inter-country adoptee with darker skin than the rest of his adoptive family, it is pretty darn obvious that I am adopted. Once, a classmate in high school refused to believe that I was really my brother’s brother (he was a popular athlete) until other friends of mine said the same words I had just said. Only <em>then</em> did he believe me.</p>
<p>Once again, Adoption, you were everywhere. But this time you wouldn’t even allow another person to believe my own words.</p>
<p>In the TV series, Star Trek, The Next Generation, a Klingon boy is raised by his human grandparents. Several episodes actually did a nice job exploring the conflict of identifying as a particular culture and being raised in a different culture. The hardships of being a single parent are also explored. But the main theme of the show was interstellar exploration and thus being able to relate to these characters was as likely as becoming friends with the Gorn.</p>
<p>Adoption, you were everywhere in real life and in story, but you you never let me share my inner light.</p>
<p>That changed after I graduated high school. I went to an adoptee retreat in upstate New York that was organized by the previously mentioned orphanage volunteers. I was suddenly introduced to a whole new world that I hadn’t thought to explore. I discovered that there were other people like me. Some were quiet. Some were outgoing. But we all had a similar story. We were all adopted in the 70s. All from Vietnam.</p>
<p>Suddenly I didn’t have to explain myself. I didn’t have to explain that the white woman I was with really was my mother. These new friends also had parents that “got it.” They didn’t ask why I couldn&#8217;t speak Chinese or Japanese. With just a look or a glance, I was able to say to my new friends what I had never spoken of in all my years.</p>
<p>So you see, Adoption, even though you were everywhere, you were never enough. I needed more.</p>
<p>Despite years of searching, I still hadn’t found what I was looking looking for. With my new friends, we would share our experiences, look at each other and say “You, too?!!” I found people who shared my story, so that there was no longer a need to share my story.</p>
<p>And without saying <em>anything</em>, I was able to say <em>everything</em>.</p>
<h4><em><a href="http://www.facebook.com/FSJGuy" target="_blank">Ethan</a> is an adoptee from Vietnam who was raised in New Jersey (Exit 9) from infancy. A child of the 80s and 90s, he grew up watching the original Terminator movies and wasting too many quarters on Pole Position, Rampage and Arkanoid. This definitely explains many things about his personality. Despite having a social work degree, courtesy of Colorado State University, he has been a real estate photographer in northern Colorado for the past 13 years. Someday, he hopes to get really good at it, too. Visit Ethan&#8217;s personal website, about his Full Size Jeep addiction <a href="http://www.bigscaryjeep.com/" target="_blank">here</a>.</em></h4>
<h4><em>Ethan has volunteered with <a href="http://www.heritagecamps.org" target="_blank">South East Asian Pacific Islander Heritage Camp</a> in Estes Park, CO in various forms for the last 8 years and enjoys supporting the next generation of adoptees and their family members. It is absolutely terrifying to him that some of the kids view him as a role model, but he believes it is extremely important for the leaders of tomorrow to see themselves in the adults of today.</em></h4>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2981" class="share-twitter sd-button share-icon" href="https://dearadoption.com/2017/04/12/dear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2981" class="share-facebook sd-button share-icon" href="https://dearadoption.com/2017/04/12/dear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2981" class="share-google-plus-1 sd-button share-icon" href="https://dearadoption.com/2017/04/12/dear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117752835-2981-58ee404aca3af' data-src='//widgets.wp.com/likes/#blog_id=117752835&amp;post_id=2981&amp;origin=dearadoptionblog.wordpress.com&amp;obj_id=117752835-2981-58ee404aca3af' data-name='like-post-frame-117752835-2981-58ee404aca3af'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="apostrophe-tags"><ul class="post-categories">
	<li><a href="https://dearadoption.com/category/international-adoptee/" rel="category tag">International Adoptee</a></li></ul><ul class="post-tags"><li><a href="https://dearadoption.com/tag/adopted/" rel="tag">Adopted</a></li><li><a href="https://dearadoption.com/tag/adoptee-movement/" rel="tag">Adoptee Movement</a></li><li><a href="https://dearadoption.com/tag/adoption/" rel="tag">Adoption</a></li><li><a href="https://dearadoption.com/tag/dear-adoption/" rel="tag">Dear Adoption</a></li><li><a href="https://dearadoption.com/tag/grief/" rel="tag">Grief</a></li><li><a href="https://dearadoption.com/tag/identity/" rel="tag">Identity</a></li><li><a href="https://dearadoption.com/tag/international-adoptee/" rel="tag">International Adoptee</a></li><li><a href="https://dearadoption.com/tag/international-adoption/" rel="tag">International Adoption</a></li><li><a href="https://dearadoption.com/tag/loss/" rel="tag">Loss</a></li><li><a href="https://dearadoption.com/tag/television/" rel="tag">Television</a></li><li><a href="https://dearadoption.com/tag/vietnam/" rel="tag">Vietnam</a></li><li><a href="https://dearadoption.com/tag/vietnamese-adoption/" rel="tag">Vietnamese Adoption</a></li></ul></div>				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous">
			<a href="https://dearadoption.com/2017/04/05/dear-adoption-hush-now/" rel="prev"><span class="meta-nav">Previous</span> <span class="apostrophe-post-title">Dear Adoption, Hush&nbsp;Now</span></a>			</div>
			<div class="nav-next">
							</div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/12/dear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dearadoption.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b4a3f3599a" /><input type="hidden" name="_wp_http_referer" value="/2017/04/12/dear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2981' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fa225c4972" /></p>
<input type="hidden" name="genseq" value="1492009034" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

		
		
		
	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

				<div class="widget-area">
			<div id="footer-sidebar">
				<aside id="blog_subscription-8" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="117752835"/>
						<input type="hidden" name="source" value="https://dearadoption.com/2017/04/12/dear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-8" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="8752399a3b" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="wpcom_social_media_icons_widget-11" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Social Media</h3><ul><li><a href="https://www.facebook.com/DearAdoption/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View DearAdoption&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/DearAdoption/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View DearAdoption&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/DearAdoption/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View DearAdoption&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/DearAdoption/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View DearAdoption&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="image-3" class="widget widget_image"><div style="overflow:hidden;"><img src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=300&amp;h=300" class="aligncenter" width="300" height="300" /></div>
</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget">Use of this website constitutes acceptance of the Terms and Conditions located in the menu bar. 
"Dear Adoption," is trademarked and cannot be used without permission. </div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget">© 2016 Dear Adoption, All Rights Reserved.
</div>
		</aside>			</div>
		</div>
		
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201715y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/dearadoptionblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/dearadoptionblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=2d950c8e04","homeURL":"https:\/\/dearadoption.com\/","postID":"2981","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="117752835" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://dearadoption.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ac33366ff3" /><input type="hidden" name="_wp_http_referer" value="/2017/04/12/dear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dearadoption.com\/2017\/04\/12\/dear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough\/":2981};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"117752835","siteName":"dearadoption.com","siteURL":"https:\/\/dearadoption.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/becde1d951bd0f11f8f5b9e2f0227393?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/apostrophe","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/dearadoptionblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdearadoption.com%2F2017%2F04%2F12%2Fdear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough%2F","themeURL":"https:\/\/wordpress.com\/theme\/apostrophe\/","xhrURL":"https:\/\/dearadoption.com\/wp-admin\/admin-ajax.php","nonce":"6f1517223b","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8752399a3b\" \/>","referer":"https:\/\/dearadoption.com\/2017\/04\/12\/dear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/dearadoptionblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdearadoptionblog.wordpress.com%2F2017%2F04%2F12%2Fdear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough%2F","postID":"2981","shortlink":"http:\/\/wp.me\/p7Y4Th-M5","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/dearadoption.com\/2981","statsLink":"https:\/\/wordpress.com\/stats\/post\/2981\/dearadoption.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Apostrophe","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 626 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/dearadoptionblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdearadoption.com%2F2017%2F04%2F12%2Fdear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dearadoption.com\/wp-admin\/admin-ajax.php","nonce":"867fc788c1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/dearadoptionblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdearadoption.com%2F2017%2F04%2F12%2Fdear-adoption-growing-up-you-were-everywhere-but-you-were-never-enough%2F","blog_id":"117752835","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=117752835&v=wpcom&tz=0&user_id=0&subd=dearadoptionblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1OwzAMhV+INNuEQFwgniVN3dZpfkycdOztSQTdOjYquLJz7O/IjuWRhA4+gU/SsOxgRg300Rh+kKuSy4JsHtCztDgBy/cMGUblOwtxo1kH54okviBT6VbyEQn+A10JP8E0gittlFupKHCKgUaoFE9IBfGT6IPOLHq8WetX1qsZB5Uw+D8jl9eCoNc2d9crRCB7ahze+K72V12pi1ZF6RQniCUTYYYYsZqdtS0HXUevDufs3lBMlznWuinXjafv0Ky77l1LxZAZrDSQSOlJLMIGU79K9FZhlDyqiH5YYoHe3Ov+8eWw2z3tD8/mE1Hs/Rs='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'117752835','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'117752835','v':'wpcom','tz':'0','user_id':'0','post':'2981','subd':'dearadoptionblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnW1BKZjFJUGFlcnJVR3hmQXxWLjVBZU1kSCwySDJMOFNYdVs1aFlVYjhhY3p4QkRVViZ1RVVMdjZmUS1qVXFGckNNYkt6ZVYufjFkSkJWP3RUbE1WajY/ZjV4YnRQdzgsdzhkRTROKyxuOXZUMUs2dXVhTjUzempFdVZON1hIUl0tOGFlKzJ2W3J+NTNrSWc4ME9bR3hBJkg0STltWWtadWlYTj9qXXk4bj1DLltaY2lFTVVkMDVlQ3Z1eHp2ay5uY3ZLUHdmQk5WeHQ9Y0xXUz1PJXxpZTlXSCxQek43ZkElb1RZJkNrUUF0alRJOGdbNVsmdzM5cl9OY3VfQ0wyTy1nPXV0'}]);
_stq.push([ 'clickTrackerInit', '117752835', '2981' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
